Navigation

Raumcon-Seiten

Benutzer im Chat: 8

19. Juni 2019, 10:55:20
Raumcon
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge
Neuigkeiten: Unser Unterforum für Rezensionen zu Büchern aus der Astronomie und Raumfahrt
   Erweiterte Suche

Autor Thema: Bilder - Probleme?  (Gelesen 1570 mal)

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Bilder - Probleme?
« am: 07. November 2017, 13:51:24 »
Weil ihr mir so schnell und gut geholfen habt, habe ich gleich noch eine Frage:

In einigen Beiträgen werden Fotos eingearbeitet die mir nicht angezeigt werden. z.B. im SpaceX Forum - Wiederverwendbarkeit des Fairings - #85

https://www.raumfahrer.net/forum/smf/index.php?action=post;quote=405974;topic=15410.75;last_msg=405977

Auf dieser Seite sehe ich bei mir kein Foto. Erst wenn ich auf Zitat klicke und mir von dort den Link kopiere kann ich mir das Foto ( https://www.raumfahrer.net/forum/yabbfiles/Attachments/up059306.jpg ) ansehen. Habe ich eventuell Einstellungen bei mir die diese Bilddarstellung unterdrücken?

Vielen Dank im Voraus für eure Unterstützung von RonB
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Online Nitro

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 5271
Re: Bilder - Probleme?
« Antwort #1 am: 07. November 2017, 14:01:56 »
Auf dieser Seite sehe ich bei mir kein Foto. Erst wenn ich auf Zitat klicke und mir von dort den Link kopiere kann ich mir das Foto ( https://www.raumfahrer.net/forum/yabbfiles/Attachments/up059306.jpg ) ansehen. Habe ich eventuell Einstellungen bei mir die diese Bilddarstellung unterdrücken?

Das muss wirklich an deinen Einstellungen liegen. Ich kann das Bild mit Chrome sowie mit Explorer sehen, angemeldet und nicht angemeldet.
Bevor man einen Beitrag letztendlich abschickt sollte man ihn sich noch ein letztes Mal durchlesen und sich dabei überlegen ob man ihn genau in diesem Wortlaut auch Abends seinem Partner und/oder Kindern ohne Bedenken vorlesen würde.

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Re: Bilder - Probleme?
« Antwort #2 am: 07. November 2017, 15:23:09 »
@ Nitro

Danke für die schnelle Reaktion. Hätte ich auch selbst drauf kommen können: Bei Chrome bekomme ich auch die Bilder angezeigt 8). Nur mein Firefox macht Probleme. Muss ich mal die Einstellungen durchgehen :-[.

Auf jeden Fall

Vielen Dank von RonB
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Online -eumel-

  • Moderator
  • Gold Member
  • *****
  • Beiträge: 13585
Re: Bilder - Probleme?
« Antwort #3 am: 07. November 2017, 16:35:57 »
Hallo RonB

Bitte probiere das Bild jetzt nochmal mit Firefox.
Nächster Berliner Stammtisch am Freitag, dem 28. Juni 2019 ab 19:30 Uhr in der Bar Gagarin.

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Re: Bilder - Probleme?
« Antwort #4 am: 08. November 2017, 08:32:23 »
Hallo Eumel,

jetzt kann ich das Bild auch mit Firefox sehen. Vielen Dank! 8)
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Offline HausD

  • Gold Member
  • *****
  • Beiträge: 7900
Re: Bilder - Probleme?
« Antwort #5 am: 08. November 2017, 13:52:37 »
Hallo RonB      Bitte probiere das Bild jetzt nochmal mit Firefox. 
Bei mir ging es von Anfang an, daher interessiert es mich auch was gemacht wurde...
Gruß, HausD

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Re: Bilder - Probleme?
« Antwort #6 am: 17. November 2017, 13:34:46 »
Mein Problem ist leider noch nicht behoben. Bei dem Beitrag von HausD kann ich mit Firefox im ersten Beitrag wieder kein Bild sehen ???.

https://www.raumfahrer.net/forum/smf/index.php?topic=15873.0

Bei meinem Firefox kann ich keine Einstellungen erkennen welche die Darstellung verhindern könnten. Mit Chrome kann ich das Bild sehen. Beim letzten Mal hat eumel irgend etwas verändert, was die Darstellung des Bildes mit Firefox ermöglicht hat. Kann mir vielleicht doch nochmal Jemand eine Tipp geben was die Ursache dafür ist dass die Darstellung des Bildes bei Firefox verhindert wird?

Hilfesuchende Grüße von RonB
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Online Nitro

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 5271
Re: Bilder - Probleme?
« Antwort #7 am: 17. November 2017, 13:40:42 »
Das Problem wurde nur fuer das eine Bild behoben da eumel es wahrscheinlich archiviert hat. Das Grundproblem ist dadurch immer noch. Kann bei FF leider sonst nicht helfen, da ich den Browser selbst nicht benutze. Mit Chrome und IE kann ich das Bild ohne Probleme sehen.
Bevor man einen Beitrag letztendlich abschickt sollte man ihn sich noch ein letztes Mal durchlesen und sich dabei überlegen ob man ihn genau in diesem Wortlaut auch Abends seinem Partner und/oder Kindern ohne Bedenken vorlesen würde.

Offline tobi

  • Gold Member
  • *****
  • Beiträge: 20281
  • EU-Optimist
Re: Bilder - Probleme?
« Antwort #8 am: 17. November 2017, 13:57:53 »
Mein Problem ist leider noch nicht behoben. Bei dem Beitrag von HausD kann ich mit Firefox im ersten Beitrag wieder kein Bild sehen ???.

https://www.raumfahrer.net/forum/smf/index.php?topic=15873.0

Bei meinem Firefox kann ich keine Einstellungen erkennen welche die Darstellung verhindern könnten. Mit Chrome kann ich das Bild sehen. Beim letzten Mal hat eumel irgend etwas verändert, was die Darstellung des Bildes mit Firefox ermöglicht hat. Kann mir vielleicht doch nochmal Jemand eine Tipp geben was die Ursache dafür ist dass die Darstellung des Bildes bei Firefox verhindert wird?

Hilfesuchende Grüße von RonB

Ich benutze den neuesten Firefox Quantum und ich kann das Bild sehen.
Jean-Yves Le Gall: "CNES: The Future of Space!", "Le CNES, The Place to Be!!!"

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Re: Bilder - Probleme?
« Antwort #9 am: 17. November 2017, 14:25:46 »
Firefox Quantum nutze ich auch. Leider nicht mit dem Erfolg wie bei Dir :(. Über die Zitat Funktion kann ich den Bildeintrag als Text sehen und auch in eine neue Seite kopieren und ihn dort ansehen - aber leider nicht im Beitrag.

Nachtrag: Ich benutze Windows 7.
« Letzte Änderung: 17. November 2017, 18:35:11 von RonB »
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Online MpunktApunkt

  • Gold Member
  • *****
  • Beiträge: 2426
  • DON'T PANIC - 42
Re: Bilder - Probleme?
« Antwort #10 am: 17. November 2017, 18:05:52 »
Hallo,

mein Firefox Quantum ignoriert das erwähnte Bild auch in allen Posts und Antwortversuchen, im Chrome gehts. :( In einem extra Tab öffnet sich die Bild-URL ohne Probleme.

Gruß

Mario

Nachtrag: Das Bild wird unter Firefox 57 unter Windows 10 nicht dargestellt. Auf dem Tablet mit dem selben Firefox aber Android sieht man das Bild korrekt.
Wenn Du heute morgen schon sechs unmögliche Dinge getan hast, warum dann nicht als siebentes zum Frühstück ins Milliways, das Restaurant am Ende des Universums?

Offline R2-D2

  • Gold Member
  • *****
  • Beiträge: 632
Re: Bilder - Probleme?
« Antwort #11 am: 17. November 2017, 21:57:27 »
Mit Firefox 56.0.2 auf Win7 habe ich keine Probleme das Bild zu sehen.

Hast Du vielleicht den "Schutz vor Aktivitätenverfolgung" eingeschalten?
Das ist das Schild-Symbol links in der Adresszeile. Es taucht aber nicht bei allen Raumcon-Seiten auf, nur wo externe Inhalte enthalten sind, z.B. dem betroffenen ISS-Thread. Wenn ich diesen einschalte gibt es kein Bild mehr...

Online -eumel-

  • Moderator
  • Gold Member
  • *****
  • Beiträge: 13585
Re: Bilder - Probleme?
« Antwort #12 am: 18. November 2017, 00:00:38 »
Hmm. Also ich kann dieses Bild sowohl mit Firefox 56.0.2 als auch mit Firefox Quantum sehen - mit Windows 7 und auch mit Windows 10.
Ich konnte das Bild auch mit Opera, Crome, Internet Explorer und Edge sehen.
Und zwar auf dem Server, wo das Bild liegt, als auch im Raumcon-Beitrag, indem das Bild verlinkt ist.

Beim ersten mal habe ich das Bild auf unserem Server gesichert - danach konntest Du es sehen.
Das habe ich jetzt auch wieder gemacht: https://www.raumfahrer.net/forum/smf/index.php?topic=15873.0
Könnt Ihr es jetzt auch sehen?

Wie bereits R2-D2 schrieb, kann ich mir auch nur eine Sicherheitseinstellung vorstellen, die den Link zu dem externen Server blockiert.
Wenn alle Sicherheitseinstellungen aktiviert sind, kann vermutlich gar nichts mehr dargestellt werden. 8)

Ich bemühe mich, alle relevanten Bilder auf unserem Server zu sichern, damit sie nicht verloren gehen.
Das scheint ganz gut zu funktionieren.
Allerdings bin ich damit nicht so schnell - mache das ja nur nebenbei.
Dazu muss ich alle Bilder aufrufen und die Freigabe des Urheberrechts prüfen.
Will sehen, ob ich das schneller hinkriege.
Nächster Berliner Stammtisch am Freitag, dem 28. Juni 2019 ab 19:30 Uhr in der Bar Gagarin.

Online MpunktApunkt

  • Gold Member
  • *****
  • Beiträge: 2426
  • DON'T PANIC - 42
Re: Bilder - Probleme?
« Antwort #13 am: 18. November 2017, 08:18:26 »
Hmm. Also ich kann dieses Bild sowohl mit Firefox 56.0.2 als auch mit Firefox Quantum sehen - mit Windows 7 und auch mit Windows 10.
...
Könnt Ihr es jetzt auch sehen?

Wie bereits R2-D2 schrieb, kann ich mir auch nur eine Sicherheitseinstellung vorstellen, die den Link zu dem externen Server blockiert.
Wenn alle Sicherheitseinstellungen aktiviert sind, kann vermutlich gar nichts mehr dargestellt werden. 8)

Ich bemühe mich, alle relevanten Bilder auf unserem Server zu sichern, damit sie nicht verloren gehen.
Das scheint ganz gut zu funktionieren.
Allerdings bin ich damit nicht so schnell - mache das ja nur nebenbei.
Dazu muss ich alle Bilder aufrufen und die Freigabe des Urheberrechts prüfen.
Will sehen, ob ich das schneller hinkriege.

Hallo,

Vielen Dank für deine Bemühungen. Durch die Sicherung des Bilds auf dem Server kann ich es jetzt auch im FF Quantum unter Windows 10 im Thread sehen. :)

Mach dir deswegen keinen unnötigen Stress. Man könnte ja hier im Forum einen Thread "Fehlende Bilder" einrichten, in die man die entsprechenden Posts (am besten mit Angabe des Ursprungs) zitieren kann. Du oder deine Kollegen können diesen Thread dann regelmäßig sichten und bei Bedarf handeln.

An den Sicherheitseinstellungen meines FF unter Win10 könnte es durchaus gelegen haben. Die sind bestimmt strenger als auf dem Tablet (das ich selten für Internet nutze).

Viele dankbare Grüße

Mario

PS: Mit dem direkten Link zum Bild konnte ich es mir auch schon immer in einem neuen Tab anzeigen lassen.
Wenn Du heute morgen schon sechs unmögliche Dinge getan hast, warum dann nicht als siebentes zum Frühstück ins Milliways, das Restaurant am Ende des Universums?

Offline RonB

  • Raumcon Moderator
  • Gold Member
  • *****
  • Beiträge: 2284
Re: Bilder - Probleme?
« Antwort #14 am: 18. November 2017, 09:05:33 »
Auch meinen Dank an eumel. Jetzt kann ich das Bild auch mit Firefox sehen. :D
Es recht zu machen Jedermann ist eine Kunst die keiner kann.

Online MpunktApunkt

  • Gold Member
  • *****
  • Beiträge: 2426
  • DON'T PANIC - 42
Re: Bilder - Probleme?
« Antwort #15 am: 19. November 2017, 11:06:37 »
Hallo,

nachdem die letzten Bilder von HausD im Kosmodrom Wostotschny Thread sich meinem FF Quantum mal wieder erfolgreich verweigert haben, habe ich oben in der Adressleiste die Aktivitätsverfolgung zugelassen. Danach hat FF die Bilder ordnungsgemäß angezeigt. :)

Ich habe jetzt "https://www.raumfahrer.net" zu den Ausnahmen... bei der Aktivitätsverfolgung hinzugefügt. Hoffentlich wirkt sich das auch auf die "Unterseiten" von raumfahrer.net aus.

Viele Grüße

Mario

Nachtrag: Ich habe gerade die Seite zum ZUMA Start neu geladen. Das Schild mit der Aktivitätsverfolgung war auch dort durchgestrichen.

Bei den Einstellungen im Firefox die URL "https://www.raumfahrer.net" zu den Ausnahmen... bei der Aktivitätsverfolgung hinzufügen, sollte das Problem global für das ganze Forum lösen. :)
Wenn Du heute morgen schon sechs unmögliche Dinge getan hast, warum dann nicht als siebentes zum Frühstück ins Milliways, das Restaurant am Ende des Universums?

Offline Sternfahrer

  • Full Member
  • ***
  • Beiträge: 134
Re: Bilder - Probleme?
« Antwort #16 am: 19. November 2017, 19:52:48 »
Lange nicht gerätselt. Habe was gesehen, was die Google Bildersuche nicht gesehen hat:

* Welches Triebwerk?
* Welche Stufe?
* Welcher Träger?



Nicht nur die Google Bildersuche sieht das Bild nicht..., auch ich kann es nicht sehen, d.h. es wird nur ein kleines schwarzes Kästchen mit einem weissen X angezeigt, und ich gehe mal davon aus, dass dies nicht nur bei mir so ist. Oder soll dies das ultimative Rätsel sein?  ;)

aus dem Quiz-Thread (btw, ich kann alle Bilder sehen.)
https://www.raumfahrer.net/forum/smf/index.php?topic=6784.msg406898#new
« Letzte Änderung: 19. November 2017, 20:25:46 von tomtom »
Pojechali!

Offline fl67

  • Gold Member
  • *****
  • Beiträge: 2070
Re: Bilder - Probleme?
« Antwort #17 am: 19. November 2017, 20:36:36 »
Ich seh das Bild nicht, nicht mal ein kleines schwarzes Kästchen.
Wenn ich den Link aus dem Quiz-Beitrag öffne, kommt:

Zitat
403. That’s an error.

Your client does not have permission to get URL /9NhXET-PiRj16OsDh0qPzHCQz9VbmIgCMg5IQPuq0eXNleHgBcF3RI01VRbJvwITh0nL0ZCgjwEPQA=w1920-h1094-rw from this server. (Client IP address: 62.93.10.161)

Forbidden That’s all we know.

Online -eumel-

  • Moderator
  • Gold Member
  • *****
  • Beiträge: 13585
Re: Bilder - Probleme?
« Antwort #18 am: 19. November 2017, 22:15:38 »
Nächster Berliner Stammtisch am Freitag, dem 28. Juni 2019 ab 19:30 Uhr in der Bar Gagarin.

Offline jdark

  • Senior Member
  • ****
  • Beiträge: 293
Re: Bilder - Probleme?
« Antwort #19 am: 19. November 2017, 22:58:40 »
Sorry, das Bild war wohl im Cache und für mich dadurch überall sichtbar.
Habe es angepasst. Ab zum Quiz-Thread  ;)
Ach und vergiss nicht den Müll aus dem Orbit rauszustellen...Ja Schatz...

Tags: